Milliard関連ページのWordPressプラグインがPHP7について利用できない場合の対応方法


エラーと対処法について

ver 0.0.19、PHP7の環境下においてエラーに関しては下記のようなエラーが出力されることがあります。

Parse error: syntax error, unexpected ‘new’ (T_NEW) in /**WordPressのディレクトリ***/wp-content/plugins/related-posts-line-up-exactry-by-milliard/main.php on line 397

エラーが出力されて利用できない場合にはWordPressのプラグイン画面より更新をお願いいたします。

  1. WordPressにログイン
  2. 左ペインの「プラグイン」をクリック
  3. プラグイン一覧内のMilliard Related Pageを探し、「 新バージョンの Milliard Related Page が利用できます。バージョン 0.0.20 の詳細を表示するか、アップデートしてください。」というメッセージの中の「アップデート」をクリック
  4. アップデート

もし、アップデートに際し何か問題がございましたら問い合わせフォームよりお問い合わせください。

→お問い合わせはこちら

 


 

パシャって!保険診断アプリを、7/15にリリースいたします!

一般生活者向けとしては業界初の、保険証券を用いたアプリでの保険診断が受けられるサービスをリリースいたします。

個人情報一切不要、全国対応、保険コンサルタントとアプリで繋がり相談ができる、新しい保険相談のカタチを提供します。 詳細はこちら